Modify

Erstellt vor 2 Monaten

#504 new Fehler/Defekt

Neo-Vars lässt sich nicht mit aktuellem autohotkey (>= 1.1.27.00) übersetzen

Erstellt von: ypid@… Verantwortlicher:
Priorität: normal Meilenstein:
Komponente: Treiber: Windows – AHK Version: 2.0 Final
Stichworte: Beobachter:

Beschreibung

Folgender Fehler tritt auf:

Error in #include file "/windows/neo-vars/src/source/keydefinitions.ahk":
"VKDCSC029" is not a valid key name.

Line 293

RKEYN(dnkey) {

upkey := dnkey . " up"
Hotkey,% dnkey,allstarhook
Hotkey,% upkey,allstarhook

}

The current thread will exit.

Die letzte Version, mit der ich neo-vars noch bauen konnte ist 1.1.26.01.

Allerdings scheint mit 1.1.26.01 die Eingabe des "." Punktes mit Mod4+Y (Neo2) bzw. Mod4+Ä (QWERTZ) nicht mehr zu gehen.

Mit 1.1.25.02 verwende ich Neo-Vars nun schon einige Monate aktiv ohne Probleme.

Meine neo-vars Version: https://github.com/ypid/dotfiles/tree/master/windows/neo-vars

Anhänge (0)

Änderungshistorie (0)

Kommentar hinzufügen

Ticket ändern

Eigenschaften ändern
<Autor-Feld>
Aktion
als new .
als Der Status der Lösung wird gesetzt. Der nächste Status wird 'closed' sein.
zu (none) wird von der Verantwortlichkeit für das Ticket befreit. Der nächste Status wird 'new' sein.
Die Verantwortlichkeit für das Ticket wird von (none) an anonymous übertragen. Der nächste Status wird 'assigned' sein.
Autor


E-Mail-Adresse und Benutzername können in den Einstellungen gespeichert werden.

 
Hinweis: Hilfe zur Verwendung von Tickets finden Sie in TracTickets.