Änderungen von Neo unter Android einrichten zwischen Version 5 und Version 6


Ignorieren:
Zeitstempel:
05.02.2017 21:19:17 (vor 2 Jahren)
Autor:
moritzlex@…
Kommentar:

Hinweise zu Ebenenumschaltung hinzugefügt, Todo-Liste aktualisiert

Legende:

Unverändert
Hinzugefügt
Entfernt
Geändert
  • Neo unter Android einrichten

    v5 v6  
    1010Moritz hat das Neo-Layout als JSON-Skript erstellt ([browser:android/multiling-o-keyboard_neo.json multiling-o-keyboard_neo.json]), dessen Inhalt man in der App einfügen kann. 
    1111 
     12[Sym]   = [Mod3] 
     13[AltGr] = [Mod4] 
     14 
    1215=== Wie aktivieren === 
    13161. [https://play.google.com/store/apps/details?id=kl.ime.oh Multiling O Tastatur installieren], und als Tastatur auswählen 
     
    1922 
    2023=== Wie deaktivieren === 
    21 Wieder auf QWERTZ-Tastatur lässt sich zurückschalten, indem man von der Leertaste auf „Layouts...“ swypet und dort eine andere Belegung (zum Beispiel QWERTZ) auswählt oder indem man von der Leertaste auf „Tastaturen...“ swypet und die Standard-Tastatur des Geräts auswählt. 
     24Wieder auf QWERTZ-Tastatur lässt sich zurückschalten, indem man von der Leertaste auf „Layouts...“ swypt und dort eine andere Belegung (zum Beispiel QWERTZ) auswählt oder indem man von der Leertaste auf „Tastaturen...“ swypt und die Standard-Tastatur des Geräts auswählt. 
    2225 
    2326=== Probleme und TODO === 
    24 - Das Umschalten auf Ebene >2 ist etwas gewöhnungsbedürftig in der Bedienung. 
    25 - Ebene 2: umgekehrter Tabulator nicht vorhanden (in Multiling nicht vorhanden oder nicht dokumentiert) 
    26 - Ebene 4: Aus Layout-Gründen U+030B (Doppel-Akut-Akzent) eins nach oben verschoben. U+00A8 (Diärese) deswegen ganz nach links neben U+02D9 (Punkt oben) verschoben 
     27- Ebene 6: ließ sich nur über AltGr+Shift realisieren, quasi Mod4+Shift 
     28- Ebene 3: Compose und "Zeichen drehen" nicht verfügbar 
     29- Ebene 2: umgekehrter Tabulator nicht vorhanden (in Multiling nicht unterstützt?) 
    2730- Ziffernblock (Numpad): nur Ebene 1 weil Multiling O nicht mehr unterstützt. 
    2831- Weiteres siehe Ticket #476